[1PW9.60] Problemew nach Update

Melden Sie ein Problem oder suchen Sie nach einer Lösung.

Antworten
Thomas
Beiträge: 140
Registriert: Sonntag, 23. April 2006 - 16:00 Uhr

[1PW9.60] Problemew nach Update

Beitrag von Thomas »

  • Beim ersten Öffnen einer Datenbank nach dem Update gabs die Meldung, dass der letzte Update-Check knapp 300 Tage her ist. Das am Tag des Updates, welches genau über diesen Check angestoßen wurde.
  • Die Favoriten sind weg
  • Die Cloud-Konfig wurde nicht übernommen. Die INI-Datei mit der Konfig ist aber nach wie vor vorhanden und sieht im Editor Ok aus.
  • Ein paar langere Zeit nicht genutzte Datenbanken werden nicht mehr zum öffnen angeboten, sind aber noch vorhanden. Hätten wohl irgendwann mal konvertiert werden müssen.
  • Laut 9.60 hat die Datenbank etwa 22 Datensätze zuviel und es werden nicht alle Kategorien und Datensätze angezeigt. Die geöffnete Datenbank wurde von 9.60 allerdings noch nicht verändert.
Ich mache das Update erst einmal rückgängig.
Thomas
Beiträge: 140
Registriert: Sonntag, 23. April 2006 - 16:00 Uhr

Re: [1PW9.60] Problemew nach Update

Beitrag von Thomas »

Das mit den zu vielen Datensätzen und nicht angezeigten Kategorien liegt möglicherweise an einer kaputten Datenbank, denn es werden auch Kategorien und Datensätze gezeigt, die eigentlich längst gelöscht sein sollten. Wobei 9.56 die nicht mehr anzeigt, aber auch nicht wegen defekter Datenbank meckert.
Thomas
Beiträge: 140
Registriert: Sonntag, 23. April 2006 - 16:00 Uhr

Re: [1PW9.60] Problemew nach Update

Beitrag von Thomas »

Ursache gefunden. Das Update startet 1pw unterm falschem Windowsbenutzer neu.
Heiko Schröder
Site Admin
Beiträge: 2258
Registriert: Sonntag, 01. Mai 2005 - 14:55 Uhr
Wohnort: Leipzig
Kontaktdaten:

Re: [1PW9.60] Problemew nach Update

Beitrag von Heiko Schröder »

Hallo,

schön zu hören, dass Sie die Ursache gefunden haben.

Ja, wenn Sie 1PW z.B. als Administrator starten, obwohl Sie unter einem andere Windows-Konto angemeldet sind, dann greift 1PW auf die Einstellungen und Daten unter dem Admin-Konto zu. Und wenn diese veraltet sind, haben Sie das von Ihnen beschriebene Problem.
Heiko Schröder Softwareentwicklung
Passwortverwaltung 1PW für Windows, Android und jetzt auch für iOS
1pwsmart
Beiträge: 11
Registriert: Dienstag, 21. November 2017 - 19:08 Uhr

Re: [1PW9.60] Problemew nach Update

Beitrag von 1pwsmart »

Hallo,

nach dem Update war der Pfad zu den Datenbanken "weg". War auf c:\Users\name\documents\1PW\ gesetzt. Konnte ich schnell finden und korrigieren.
Dann hab ich noch einen Fehler, den ich nicht korrigieren kann: Das Drag und Drop von UserID und Passwort funktioniert nicht mehr. Der Pfeil beim
Drop über dem Eingabefeld erscheint nicht mehr. Zum Glück funzt anklicken, rechte Maustaste, einfügen noch.
Herr Schröder, könnten sie das fixen?

Vielen Dank!

Thomas
Heiko Schröder
Site Admin
Beiträge: 2258
Registriert: Sonntag, 01. Mai 2005 - 14:55 Uhr
Wohnort: Leipzig
Kontaktdaten:

Re: [1PW9.60] Problemew nach Update

Beitrag von Heiko Schröder »

Hallo,

das mit dem Drag&Drop liegt nicht an 1PW, sondern an dem entsprechenden Programm bzw. Browser.
In dem Fall müssten Sie einmal mit der Maus um das Eingabefeld "herumfahren". Im Edge muss man z.B. den Cursor ziemlich nahe der Unterkante vom Eingabefeld bewegen bis ein + Zeichen zum Einfügen erscheint.
Heiko Schröder Softwareentwicklung
Passwortverwaltung 1PW für Windows, Android und jetzt auch für iOS
1pwsmart
Beiträge: 11
Registriert: Dienstag, 21. November 2017 - 19:08 Uhr

Re: [1PW9.60] Problemew nach Update

Beitrag von 1pwsmart »

Hallo Herr Schröder,

vielen Dank für die Antwort.
Leider hilft sie mir nicht weiter. Sowohl bei IE, als auch bei Edge kann
ich mit der Maus soviel herumfahren wie ich möchte. Das Plus/Pfeil-Zeichen erscheint nicht.
Dieses Verhalten kam direkt mit der V960-Installation. Deshalb glaube ich eigentlich nicht, dass es an den Browsern liegt.

Könnte es auch am Virenschutz-Programm (Bitdefender) liegen? Vielleicht kann man da ja was bezüglich Browser-Eingabefeldern einstellen.
Ich weiß es nicht.


Viele Grüße
Thomas Langer
Heiko Schröder
Site Admin
Beiträge: 2258
Registriert: Sonntag, 01. Mai 2005 - 14:55 Uhr
Wohnort: Leipzig
Kontaktdaten:

Re: [1PW9.60] Problemew nach Update

Beitrag von Heiko Schröder »

Hallo Herr Langer,

ich habe es soeben ausprobiert und kann keine Probleme feststellen.
Öffnen Sie z.B. einmal einen neuen Tab und ziehen Sie dann die URL von 1PW in das Fenster. Dort sollte dann das + erscheinen.

Probieren Sie z.B. einmal eine beliebige Datei mit der Maus in den Tab zu ziehen. Kommt dann dort der Hinweis "+ Kopieren" ?
Heiko Schröder Softwareentwicklung
Passwortverwaltung 1PW für Windows, Android und jetzt auch für iOS
1pwsmart
Beiträge: 11
Registriert: Dienstag, 21. November 2017 - 19:08 Uhr

Re: [1PW9.60] Problemew nach Update

Beitrag von 1pwsmart »

Hallo Herr Schröder,

das Ganze ist ja sehr seltsam:
Ich habe nun die Windows-V960 gestoppt und die USB-V951gestartet.
Damit funktioniert das Drag&Drop.
Dann wieder USB-V951 gestoppt und Windows-V960 gestartet und nun funktioniert
auch dort das Drag&Drop wieder.
Können sie sich das erklären? Vielleicht weil ich seit der V960-Installation noch keinen Reboot durchgeführt habe?

Vielen Dank für ihre Unterstützung, es scheint ja nun wieder zu funktionieren.

Wenn nicht, melde ich mich wieder.

Viele Grüße
Thomas Langer
Antworten