Outlook startet nach 1:1 Wiederherstellung nicht

Software, um Daten und Einstellungen von Microsoft Outlook zu sichern
Antworten
OBAWE26
Beiträge: 2
Registriert: Montag, 03. Mai 2021 - 16:51 Uhr

Outlook startet nach 1:1 Wiederherstellung nicht

Beitrag von OBAWE26 »

Hallo,
ich versuche eine Outlook Backup wiederherzustellen, das ich Mitte des Monats erstellt habe. Nun möchte ich dies auf meinem neuen Rechner wieder installieren. Das Backup beinhaltet ein IMAP Konto und ein Exchange Konto.
Die Wiederherstellung läuft auch fehlerfrei durch. Doch Outlook fragt danach immer wieder nach dem Exchange Passwort, das ich auch korrekt eingebe, aber offenbar nicht angenommen wird. Die Passwortabfrage erscheint immer wieder, ohne das Outlook startet.
Natürlich habe ich die aktuelle Version von Mobackup eingesetzt.

Was tun?
Heiko Schröder
Site Admin
Beiträge: 2281
Registriert: Sonntag, 01. Mai 2005 - 14:55 Uhr
Wohnort: Leipzig
Kontaktdaten:

Re: Outlook startet nach 1:1 Wiederherstellung nicht

Beitrag von Heiko Schröder »

Hallo,

damit ich erst einmal einen Überblick der Datenwiederherstellung bekommen, würde ich Sie bitten, mir zwei Logdateien an support@mobackup.de zuzusenden.
Diese beiden Dateien finden Sie nachträglich in dem Ordner, in dem sich die Sicherungsdatei befindet. Die erste Datei lautet wie die Sicherungsdatei, endet aber auf .log und die zweite Datei lautet PROFILNAME_Restore_DATUM.log (PROFILNAME steht hierbei für den Namen des Outlookprofils und DATUM für den Zeitpunkt der Datenwiederherstellung.
Heiko Schröder Softwareentwicklung
Passwortverwaltung 1PW für Windows, Android und jetzt auch für iOS
OBAWE26
Beiträge: 2
Registriert: Montag, 03. Mai 2021 - 16:51 Uhr

Re: Outlook startet nach 1:1 Wiederherstellung nicht

Beitrag von OBAWE26 »

Hallo,
ich habe die Dateien per Mail gesendet.
Ich konnte heute Vormittag das zurück gesicherte Outlook Profil doch nutzen.
Dafür musste ich dann beim Anmelden in Outlook nicht nur das Passwort des Exchange Postfaches angeben sondern auch den Domainnamen und den Nutzernamen.
Also Format: "Domainname/NutzernameXY" Dann Passwort
Aber warum? Bisher haben diese Rücksicherungen immer ohne diese Prozedur geklappt.
Beste Grüße
Antworten